Dgraph Cloud Dashboard connectivity issues

Incident Report for Dgraph Cloud

Resolved

Monitoring of the implemented fix is complete. This incident is now resolved!
Posted Sep 12, 2022 - 06:30 UTC

Monitoring

We have been monitoring the fix from 05:09 UTC till 06:49 UTC, things are looking good!
Posted Sep 12, 2022 - 06:29 UTC

Identified

The issue was identified at 00:11 UTC, and a corresponding fix to the issue was completed at 05:09 UTC
Posted Sep 12, 2022 - 06:28 UTC

Investigating

We're currently investigating connection issues with the Dgraph Cloud dashboard and the Cerebro API. All backends remain unaffected but operations involving management of existing deployments are affected.
Posted Sep 12, 2022 - 00:03 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).