AWS us-west-2 backend connectivity issues
Incident Report for Dgraph Cloud
Resolved
We have monitored this for several hours and marking this incident as resolved.
Posted Sep 29, 2022 - 04:05 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 17:53 UTC
Investigating
Backends running in the AWS us-west-2 region may experience connection issues due to issues with AWS services as reported on the AWS status page:

https://health.aws.amazon.com/health/status

Users may also experience degraded performance with the Cloud UI and API since the associated services are based in the us-west-2 region as well.
We are closely monitoring the status of this outage and working to resolve any connection issues.
Posted Sep 28, 2022 - 17:50 UTC
This incident affected: Global (Cerebro (api.dgraph.io)) and AWS Clusters (AWS us-west-2 (Oregon)).