Website & Docs are down
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved
Posted Dec 11, 2022 - 22:29 UTC
Investigating
We are currently investigating the issue. The issue is limited to our Website & Docs. Our Cloud UI & Customer Backends are not impacted.
Posted Dec 08, 2022 - 17:01 UTC