Dgraph Cloud dashboard inaccessible
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 00:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2022 - 00:38 UTC
Identified
We have identified an issue causing error messages when accessing the Dgraph Cloud dashboard and Dgraph Cloud API and are working to resolve it.
Posted Jan 22, 2022 - 00:01 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).