Connectivity issues for Shared and Free backends in AWS us-east-1
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2022 - 23:57 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Oct 12, 2022 - 22:18 UTC
Investigating
We are currently investigating an issue partially affecting requests to 'Free' and 'Shared' backends in AWS 'us-east-1'.
Posted Oct 12, 2022 - 18:20 UTC
This incident affected: AWS Clusters (AWS us-east-1 (North Virginia)).