dgraph.io and Dgraph Cloud dashboards are inaccessible
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 15:11 UTC
Monitoring
The issue has been identified and a fix has been implemented.
Dgraph Cloud Dashboard is now working and all customer backends should be working fine now.
We are going to monitor it for some time before marking it as resolved
Posted Jul 26, 2022 - 07:47 UTC
Investigating
We identified a problem with DNS resolution which spans across Dgraph Cloud as well as dgraph.io. This might also be impacting all the customer backends.

Right now this is being investigated and we will update the status as soon we have a fix.
Posted Jul 26, 2022 - 04:45 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).