Dgraph Cloud Dashboard connectivity issues

Incident Report for Dgraph Cloud

Resolved

Monitoring of the implemented fix is complete. This incident has been resolved.
Posted Jul 30, 2022 - 11:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2022 - 06:56 UTC

Identified

The issue has been identified, and a fix was applied.
Posted Jul 30, 2022 - 06:55 UTC

Investigating

We're currently investigating connection issues with the Dgraph Cloud dashboard and the Cerebro API. All backends remain unaffected but operations involving management of existing deployments are affected.
Posted Jul 29, 2022 - 18:10 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).