Issue with new free/shared backend creation in Us-east-1
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 17:56 UTC
Investigating
We are investing an issue with new free/shared backend creation in Us-east-1. All existing backends should continue to be operational.
Posted Jul 28, 2023 - 17:39 UTC
This incident affected: AWS Clusters (AWS us-east-1 (North Virginia)).