Degraded performance with Dgraph Cloud Dashboard and API
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 11:09 UTC
Monitoring
A fix has been implemented. We are closely monitoring the results.
Posted Dec 17, 2022 - 11:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2022 - 11:01 UTC
Investigating
Users may experience errors while managing deployments via the Cloud API and/or dashboard due to a partial outage with one of the related underlying components.
We are currently investigating the issue.
Posted Dec 17, 2022 - 10:29 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).