Dgraph Cloud UI and Cerebro API connectivity issues
Incident Report for Dgraph Cloud
Resolved
This incident has been resolved
Posted Nov 14, 2022 - 02:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2022 - 18:45 UTC
Investigating
We are currently investigating the issue.
Posted Nov 13, 2022 - 18:45 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).