Cerebro GraphQL Queries Very Slow to Respond and Dgraph Cloud GUI is unesponsive

Incident Report for Dgraph Cloud

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 02:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 01:37 UTC
This incident affected: Global (Cerebro (api.dgraph.io)).